Les développeurs d’applications utilisant l’API Netatmo ont reçu un mail pour les informer de la coupure de l’API Netatmo non sécurisé pour le 25 mai 2015.

Netatmo vous invite fortement à vous pencher sur vos scripts afin de changer l’appel à l’url de l’API http://api.netatmo.net en https://api.netatmo.net.

Bon dev ++

2015-01-27T12:10:29+00:00 27 janvier 2015|Actualités info, Développement|